Jump to content
  • Welcome to AngelsWin.com

    AngelsWin.com - THE Internet Home for Angels fans! Unraveling Angels Baseball ... One Thread at a Time.

    Register today to join the most interactive online Angels community on the net!

    Once you're a member you'll see less advertisements. Become a Premium member and you won't see any ads! 

     

  • 0
IGNORED

Forum Bugs


nate

Question

17 answers to this question

Recommended Posts

`
  • 0

By the way, found this on it, looks like you need Beta 2 to fix the issue.

 

http://ipbshoutbox.com/tracker/issue-7-shoutbox-sound-preference-not-working-and-does-not-save/

 

Real buzz kill because I use this computer to listen to music and that sound is really loud and obnoxious.

I disabled sound on Shoutbox for now.

Link to comment
Share on other sites

  • 0

What is the best browser to use? The forum is super slow in chrome

 

 

I am using Chrome too.  I tested Firefox and it was the same speed.

 

 

Gents, regarding speed - I am using FireFox and found it to be slow.... I then turned off AdBlock and it sped up the site rather nice.  Just a suggestion!

Link to comment
Share on other sites

  • 0

I don't have any speed issues on Chrome. This isn't really a bug but every page on the board has the same URL so a refresh just takes you back to the home page. Don't like.

 

If I open any post/thread/board in a new tab then the different URL shows up and it'll be unique for each page. If I don't use the new tab I opened up then it'll all be the same.

Link to comment
Share on other sites

  • 0

I don't have any speed issues on Chrome. This isn't really a bug but every page on the board has the same URL so a refresh just takes you back to the home page. Don't like.

 

If I open any post/thread/board in a new tab then the different URL shows up and it'll be unique for each page. If I don't use the new tab I opened up then it'll all be the same.

 

 

i'm using Chrome and it doesn't do that when i hit refresh

Link to comment
Share on other sites

  • 0

I have experienced a problem trying to copy and paste an Excel spreadsheet into a post.  The Excel document copies and pastes okay, then when I hit the post button and it actually gets posted the document seems to get striped of all spacing, and the format is garbeled.  Any fix for this?

Link to comment
Share on other sites

  • 0

I have experienced a problem trying to copy and paste an Excel spreadsheet into a post.  The Excel document copies and pastes okay, then when I hit the post button and it actually gets posted the document seems to get striped of all spacing, and the format is garbeled.  Any fix for this?

Tom, I would suggest saving it as a PDF and try putting the PDF in. Or, save it as a PDF, convert the PDF to a .jpg and you will be guaranteed to be able to place it.

Not perfect, but a definite work around.

Link to comment
Share on other sites

  • 0

Last few days the edit post feature doesn't work unless you use the full text editor (or whatever its called).

The dot on the left of viewed threads remains after viewing entire thread.

Already viewed threads responded to shows new content (half dot) even though there isn't any.

 

Hmmmmmm. I haven't seen that myself the past few days. I'm using browsing and interacting from my phone, tablet and laptop too. I've been able to edit just fine. Maybe it's time to clear your cache, browser cookies. 

Link to comment
Share on other sites

  • 0

t_unread_dot.png Forum Bugs

Started by nate, 22 Feb 2013

 

 

I just read this thread and going back it still shows new content.

 

I have auto updates so my PC has been restarted twice in the last few days.

 

 

Wish I could duplicate this and thus fix the issue for you, but I cannot. Since nobody else is reporting this, it must be an environmental issue on your end with either your browser or PC. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...