Jump to content
  • Welcome to AngelsWin.com

    AngelsWin.com - THE Internet Home for Angels fans! Unraveling Angels Baseball ... One Thread at a Time.

    Register today to join the most interactive online Angels community on the net!

    Once you're a member you'll see less advertisements. Become a Premium member and you won't see any ads! 



Google chrome problem?


Recommended Posts

For whatever reason this week I cannot access any government sites no matter how I try to access them. Using bookmarks I have used for years or doing a search link. I have tried changing the settings to incognito and it makes no difference. Each day it seems like i lose another link. Examples of daily uses would be the CHP traffic site and the Cal fire incident page EDD site.. I did try explorer as well and got the same message that the page cannot be found or may have moved. My husband's computer is doing the same. I use Yahoo as my browser operating in windows 7. Any help would be much appreciated. My husband and I are both being treated for Cancer. We live in the mountains and have a fire going at the bottom of  the canyon and it would be nice to access info.

Link to comment
Share on other sites

I have no problem accessing those sites.  I'd clear your cookies first.  See if that helps.  I use CCleaner to do that.  It's a fairly straight forward, free program.  But you can do it from the browser you are using for that browsers cookies.


If that doesn't work, run a full virus scan.  Might have a virus blocking government sites.


If those two don't work, then it gets more technical in what you might have to check.  Which I don't really know the answers to.

Link to comment
Share on other sites

I have done the CC cleaner, rebooted the computer turned virus protection on and off. The insane thing is it does it on my husband's computer and my ipad too. I just get ERR NAME RESOLUTION FAILURE come up at any government related site. I am really not trying to overthrow them.

Link to comment
Share on other sites

Salome, that is a pretty big concern.  First thing I would say is reboot your router and your modem.  It could be a DSN issue.


If that isn't the problem, run an antivirus program and a rootkit scanner.  You could have a virus that changed your internet configuration.  This is less likely just because it is happening on both computers but if they are on the same network it is possible that they could both be infected.

Link to comment
Share on other sites

We don't have DSL so no routers or modems, just broadband. I just tried C/system32/drivers/etc and now everything is back. May just be a coincidence

because the ipad runs safari not my verizon usb. I am just thankful it is back. It had not worked in a few days. I know just enough about computers to be dangerous so it is always an adventure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...